oneSafe is currently only compatible with Mac OS X Mountain Lion (10.8) and OS X Mavericks (10.9).

We don’t plan to develop oneSafe for the older versions of Mac OS X. This is because such development would be quite complicated and time-consuming and the R&D investment costs would be prohibitive.

Leave a Reply

Your email address will not be published. Required fields are marked *